Back to overview
Resolved

Role Outage

Jun 25, 2026 at 10:17am UTC
Affected services
fuxam.app

Resolved
Jun 25, 2026 at 10:51am UTC

The issue has been identified and resolved by our technical.

Created
Jun 25, 2026 at 10:17am UTC

Currently, all roles fall back on the default role, leading people to not see pages they have access to. Our technical specialists are looking at this right now, and we expect to solve the issue within the next 30 minutes.